Option to rename "Respond By" field to "Due Date"
This is a minor thing, but it would be nice to be able to rename the "respond by" field to "due date", as many tasks don't involve a response to anything. As such, it can throw users off when they see a "respond by" column in a report, for example. Thanks!
support_appcoll last edited by
Thanks for the input. As this stage it would be very difficult to change the name of a column as all of our users are familiar with the current name. We would need to have a mechanism that allows it to be changed just for your account, which is complex.